You are not logged in.

Dear visitor, welcome to AWEKAS Forum.

If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page (write or reply to a post, see a picture, download a file...), you should consider registering. Please use the registration form or "Register" in the menu at the top of this page. You could also read more information about the registration process.

If you are already registered, please login here or use "Login" in the menu at the top of this page.

warning If you have an AWEKAS account (for your weathersoftware or weather report) , it's NOT the same as this forum registration! warning
It is possible to use the same username and password for your two accounts, if not already used, but you have two different accounts.

Please read carefully the following threads about installation of a weather station as well as data quality system

For an easy and homogeneous forum use by all, please follow the advice given in How to request help and assistance on this forum and if you want open a new thread that How to write the title of your request, question... Thank in advance, it will allow to everbody to take advantage of AWEKAS Forum as better as possible and find more quickly an answer to his question in this way.
For finding an answer to your question and before opening a new thread, do not forget to use also the very powerful and pratical function "Search" in the top right corner of this page.

1

Monday, January 9th 2012, 3:24pm

Verkeerde weergave luchtdruk

Ik heb een Alecto WS-4000 weerstation wat ik met Cumulus uitlees. Cumulus zorgt ook voor een exportbestand voor Awekas.

In het exportbestand wordt de relatieve luchtdruk weggeschreven. Op het moment dat Awekas deze data inleest en verwerk komt er echter op de website een veel hogere waarde te staan (ongeveer 15 hPa hoger). Dit resulteert dus in een automatische foutmelding van het systeem wat de luchtdruk registratie uitschakelt.
Nu kan ik in Cumuls wel een calibratie van -15 hPa ingeven, maar dan kloppen de waardes voor andere sites niet meer (die nu dus wel juist zijn) dus dat is geen optie. Hoe kan ik ervoor zorgen dat ook Awekas mijn gegevens goed verwerkt ?

M.vr.gr.

Marcel - MrHotel

Posts: 30

Location: Losser

Occupation: pensionada

  • Send private message

2

Tuesday, January 10th 2012, 12:05pm

Marcel probeer onderstaande uit:

First of all, check that you are comparing the Cumulus display with the ‘relative’ pressure on your console. Cumulus displays pressure corrected to sea level, which the console calls ‘relative pressure’; it displays the letters "rel" when this is being displayed. Make sure that you have set your console's relative pressure correctly.

If your relative pressure still disagrees with the Cumulus display, it may be due to the following: The Fine Offset stations only supply absolute/station pressure to Cumulus, so it has to adjust to sea level. When Cumulus starts, it reads the pressure ‘offset’ (the difference between absolute/station and relative/sea level pressure) from the station so it can use it subsequently to calculate the sea level pressure. Sometimes the offset that is read is clearly garbage, so Cumulus uses zero as a best effort.

To circumvent this, you can edit cumulus.ini, and in the [Station]

Je kunt ook in de rel.sealevel stand handmatig de luchtdruk wijzigen naar de stand die in je eigen omgeving heerst. Dan moet in Cumulus en op je weerstation dezelfde stand worden overgenomen, zodat ook bij Awekas de juiste luchtdruk aankomt.
Mvg. Paul Scholten
Sinds jaar 2000 met het weer aktief.
Momenteel in het bezit van de weerstations WS 2500 en WXR 815 van Cresta ( cresta live via meteohub).
Verder ben ik lid van VWK en regioleider voor de VWK Oost Nederland.