Posts by Geri

    Hi zusammen!

    Heuer spendiere ich mir wahrscheinlich eine neue WS – und diesmal »was gescheides«; ich denke dabei an eine VP2 wireless USB (nicht seriell, wegen des Tablets) mit UV + Schutzschild + ?

    Was mich aber besonders interessieren würde wäre deren Regenmesserheizung! Dazu ein paar Fragen:

    • Erfahrungen damit (ich weiß, dass dafür der »alte Zylinder« gebraucht wird);
    • oder sind »eigene Basteleien« effizienter;
    • Othmar, gäbe es das auch bei Dir (im Shop ist nichts zu finden)?

    Danke im Voraus für die Antworten

    Hallo Tex, mit dem Gongschlag wird es 20:02 (?) Uhr – das meine ich mit krumm! 2 Anmerkungen:
    Stellt sich nur die Frage mit NS um Mitternacht (zw. 23:00 bzw. 23:55 und 23:59:59), der dann um 00:02 gesendet wird: ist das dann der gestrige oder (falsche) heutige? Dürfte aber vom Zeitstempel her zum vorigen Tag zählen.

    Nach dem automatischen Neustart um 20:40 und Starten von WsWin sendet dieses SOFORT ein Datenpaket trotz 2-minütiger Verzögerung (wobei die automatische – 2min verzögerte Sendung anscheinend zu knapp danach ist), siehe:


    2019-07-09 20:37:08.499 ?val=ICH;B59...;09.07.2019;20:35;12.8;82;1014.9;0.000;3.1;360;;;;de;0;6.2;;;;;;0.00;wswin_2.99.8

    2019-07-09 20:37:08.999 OK

    2019-07-09 20:41:47.843 ?val=ICH;B59...;09.07.2019;20:35;12.8;82;1014.6;0.000;3.1;360;;;;de;0;6.2;;;;;;0.00;wswin_2.99.8

    2019-07-09 20:41:48.234 OK

    2019-07-09 20:42:06.674 ?val=ICH;B59...;09.07.2019;20:35;12.8;82;1014.6;0.000;3.1;360;;;;de;0;6.2;;;;;;0.00;wswin_2.99.8

    2019-07-09 20:42:07.034 too many requests - try again later

    2019-07-09 20:47:06.705 ?val=ICH;B59...;09.07.2019;20:45;12.8;83;1015.0;0.000;2.6;22;;;;de;0;9.4;;;;;;0.00;wswin_2.99.8

    2019-07-09 20:47:07.368 OK


    Damit ist die 2-minütige Verzögerung aber sinnlos, da das Problem mit ev. erst aufbauender Internetverbindung damit NICHT gelöst wird.


    Noch etwas AWEKAS (bzw. Android)-spezifisches: auf Korfu ist (logischer Weise) griechische Zeit (OESZ) – also 1h später als MESZ. Am Handy, das sich (auch logischer Weise) auf OESZ umgestellt hat, zeigt meine Wetterseite https://www.awekas.at/de/instrument.php?id=11117 (mit Firefox) jedoch immer griechische Zeit, d.h.: um 16:37 WS-Zeit (MESZ) zeigt diese Webseite am Handy um 16:37 die Statuszeile

    »Wetterwerte vom 10.07.2019 17:37 ( = Ortszeit: 17:37)«

    (also 1h in der Zukunft). Das müsste jedoch lauten

    »Wetterwerte vom 10.07.2019 17:37 ( = Ortszeit 16:37)«?


    lg Gerald

    Καλησπέρα (Guten Abend),

    ich werde vorsichtshalber nach dem Urlaub zu Hause bei ReLaunch die Werte von WsWin und HeavyWeather um 10 - 20 sec weiter verzögern – zu viel ist aber nicht gut, da sich sonst HeavyWeather »verabschiedet« (MUSS ALS LETZTES starten, Wiederverbindung ist bei zu langer Dauer nur mit Hilfe der Bedieneinheit möglich).

    Χαιρετισμούς (Liebe Grüße) aus Acharavi

    Mögliche Abhilfe: Die Datenübermittlung um 1-2 Minute verzögern, dann ist die Internetverbindung auch aufgebaut.

    Habe ich schon probiert gehabt, dann habe ich aber so »krumme« Zeiten wie ..:36, ..:41, ..:46 (bzw. ..:37, ..:42, ..:47), Außerdem war das gestern das erste mal mit diesem Problem.

    Das Internet startet nämlich ca. 30 sec VOR WsWin und 40 sec VOR HeavyWeather (jeweils mit ReLaunch) – das habe ich damals beim Einrichten der Neustarts mitgemessen.

    καληνυχτα (Gute Nacht)


    ... weil mein Tablet JEDEN TAG um 08:40:00 (und um 20:40:00) automatisch neu startet – also auch die Tage davor und auch heute, seit ca. 7 Wochen. Deswegen erfolgte auch JEDEN TAG in AWEKAS die betreffende Meldung um 08:41 (bzw. 20:41). Das hat mit z-cron zu tun, das kann nur zu den vollen 5 min. Ganz vereinzelt kam zwischendurch ein »no answer«, aber eben immer nur jeweils einmalig.

    Mit dem Internet kanns nichts zu tun haben, da ich »doppelgleisig« mit A1-Hybrid fahre: 40MBit per Funk (600m Direktsicht) und 2MBit (per 7km Kupferkabel) und bei »heiklen« Downloads noch nie Probleme hatte (»zerschossene« rar, zip ... hatte ich noch nie).

    Das betreffende Protokoll für heute:

    2019-07-06 08:35:07.873 ?val=ICH;B59...;06.07.2019;08:30;11.6;88;1015.2;0.000;0.0;90;;;;de;-1;0.0;;;;;;0.00;wswin_2.99.8;13.136389;47.077222;10.8;11.8;13.7;8.8;16.6;30.9;-13.6;4.8;35.5;80.0;86.2;89.0;33.0;74.0;97.0;22.0;77.3;97.0;1015.6;1016.0;1016.6;1015.6;1018.4;1021.6;996.6;1018.7;1039.6;0.0;2.1;7.8;0.0;2.9;20.3;0.0;5.5;48.9;0.0;3.6;9.4;0.0;4.5;31.7;0.0;8.7;73.3;158.0;158;158;0.0;29.4;479.9;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;

    2019-07-06 08:35:08.357 OK

    2019-07-06 08:41:36.631 ?val=ICH;B59...;06.07.2019;08:35;11.7;88;1015.6;0.000;0.0;90;;;;de;-1;0.0;;;;;;0.00;wswin_2.99.8

    2019-07-06 08:41:36.634 AWEKAS - no answer

    2019-07-06 08:41:36.635

    2019-07-06 08:45:06.892 ?val=ICH;B59...;06.07.2019;08:40;12.0;89;1015.3;0.000;0.0;68;;;;de;-1;0.0;;;;;;0.00;wswin_2.99.8

    2019-07-06 08:45:07.453 OK

    ... also um 08:41 »no answer«, aber um 08:45 OK – gestern aber:

    2019-07-05 08:35:08.578 OK

    2019-07-05 08:41:35.997 Awekas: waiting until 14 Uhr

    — warum SOFORT ein »waiting until 14 Uhr«!? Die Tage davor betraf es ja auch nicht die beiden Neustartzeiten (siehe Protokolle weiter oben), und außerdem wären es gestern ja 5h 19' gewesen (und nicht 2h).

    Ich will im WsWin-Forum nicht zweigleisig schreiben, Werner liest hier ja sicher mit. Außerdem ist mir das die nächsten 2 Wochen hier auf Korfu zu mühselig...

    Deswegen heute mal

    zusätzlich lg aus Acharavi

    ... und heute morgen schon wieder:


    2019-07-05 08:30:08.063 ?val=ICH;B59...;05.07.2019;08:25;14.1;90;1018.2;0.000;0.0;45;;;;de;0;0.0;;;;;;0.00;wswin_2.99.8;13.136389;47.077222;10.5;11.5;14.1;8.8;16.2;30.9;-13.6;4.7;35.5;83.0;88.6;92.0;33.0;75.6;97.0;22.0;77.4;97.0;1017.6;1018.6;1018.6;1016.6;1019.0;1021.6;996.6;1018.7;1039.6;0.0;1.4;4.7;0.0;2.4;20.3;0.0;5.5;48.9;0.0;2.4;6.2;0.0;3.9;31.7;0.0;8.7;73.3;158.0;158;158;0.0;29.4;479.9;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;

    2019-07-05 08:30:08.579 OK

    2019-07-05 08:35:08.055 ?val=ICH;B59....07.2019;08:30;14.3;90;1018.2;0.000;0.0;45;;;;de;0;0.0;;;;;;0.00;wswin_2.99.8;13.136389;47.077222;10.5;11.5;14.3;8.8;16.2;30.9;-13.6;4.7;35.5;83.0;88.6;92.0;33.0;75.6;97.0;22.0;77.4;97.0;1017.6;1018.6;1018.6;1016.6;1019.0;1021.6;996.6;1018.7;1039.6;0.0;1.4;4.7;0.0;2.4;20.3;0.0;5.5;48.9;0.0;2.4;6.2;0.0;3.9;31.7;0.0;8.7;73.3;158.0;158;158;0.0;29.4;479.9;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;

    2019-07-05 08:35:08.578 OK

    2019-07-05 08:41:35.997 Awekas: waiting until 14 Uhr

    2019-07-05 08:45:06.856 Awekas: waiting until 14 Uhr

    2019-07-05 08:50:06.859 ?val=ICH;B59...;05.07.2019;08:45;14.9;87;1018.2;0.000;1.3;22;;;;de;0;3.1;;;;;;0.00;wswin_2.99.8

    2019-07-05 08:50:07.328 OK


    wobei auffällt, dass um 08:41 gleich »waiting until 14:00« kommt??? (das wären ganze 5h 21') @EDIT: 5h 19'

    Ich hab's zufälliger Weise zeitnah entdeckt und mit »R« deaktiviert.

    Danke erst mal, Othmar!

    Ich bin jetzt dort, wo Du warst (nämlich auf Urlaub – gerade in Almyros/Korfu eingetroffen), und was soll ich sagen: von 12:05 bis 14:00 wieder keine Verbindung


    anonymisierter Auszug aus ws_debug_awekas.txt (dank AnyDesk auch von Korfu aus möglich):

    2019-07-04 12:05:06.605 ?val=XXX;B59...;04.07.2019;12:00;22.0;50;1019.5;0.000;3.4;292;;;;de;0;9.4;;;;;;0.00;wswin_2.99.8

    2019-07-04 12:05:19.109 AWEKAS - no answer

    2019-07-04 12:05:19.109

    2019-07-04 12:10:06.611 ?val=CXXX;B59...;04.07.2019;12:05;22.1;51;1019.4;0.000;3.9;292;;;;de;0;9.4;;;;;;0.00;wswin_2.99.8

    2019-07-04 12:10:19.113 AWEKAS - no answer

    2019-07-04 12:10:19.113

    2019-07-04 12:15:06.610 ?val=XXX;B5...;04.07.2019;12:10;22.2;49;1019.3;0.000;4.4;292;;;;de;0;9.4;;;;;;0.00;wswin_2.99.8

    2019-07-04 12:15:19.120 AWEKAS - no answer

    2019-07-04 12:15:19.120

    2019-07-04 12:20:06.644 Awekas: waiting until 14 Uhr

    2019-07-04 12:25:06.631 Awekas: waiting until 14 Uhr

    2019-07-04 12:30:06.623 Awekas: waiting until 14 Uhr

    2019-07-04 12:35:06.634 Awekas: waiting until 14 Uhr

    2019-07-04 12:40:06.644 Awekas: waiting until 14 Uhr

    2019-07-04 12:45:06.685 Awekas: waiting until 14 Uhr

    2019-07-04 12:50:06.753 Awekas: waiting until 14 Uhr

    2019-07-04 12:55:06.742 Awekas: waiting until 14 Uhr

    2019-07-04 13:00:06.768 Awekas: waiting until 14 Uhr

    2019-07-04 13:05:06.761 Awekas: waiting until 14 Uhr

    2019-07-04 13:10:06.768 Awekas: waiting until 14 Uhr

    2019-07-04 13:15:06.760 Awekas: waiting until 14 Uhr

    2019-07-04 13:20:06.793 Awekas: waiting until 14 Uhr

    2019-07-04 13:25:06.776 Awekas: waiting until 14 Uhr

    2019-07-04 13:30:06.785 Awekas: waiting until 14 Uhr

    2019-07-04 13:35:06.820 Awekas: waiting until 14 Uhr

    2019-07-04 13:40:06.864 Awekas: waiting until 14 Uhr

    2019-07-04 13:45:06.858 Awekas: waiting until 14 Uhr

    2019-07-04 13:50:06.902 Awekas: waiting until 14 Uhr

    2019-07-04 13:55:06.897 Awekas: waiting until 14 Uhr

    2019-07-04 13:58:42.542 Awekas: waiting until 14 Uhr

    2019-07-04 14:00:06.644 ?val=XXX;B59...;04.07.2019;13:55;24.3;42;1018.6;0.000;5.2;202;;;;de;-1;9.4;;;;;;0.00;wswin_2.99.8

    2019-07-04 14:00:07.113 OK

    ... ab da funktioniert es wieder – MAL SEHEN (auch was von Werner da ev. kommt).


    Hallo Hans Josef, das mit dem 3maligen Fehlsenden (und Löschen des Zählers durch Drücken von »R«) ist mir bekannt.

    Ich kann mir folgende Szenarien vorstellen (Achtung – Spekulation!) :

    Es senden nicht alle 5-minütig, daher herrscht zu bestimmten Intervallen mehr »Meldestau« als zu anderen.

    • WsWin sendet bei mir zu den vollen 5min;
    • da kommen (manchmal) mehr als 3500 Meldungen fast gleichzeitig bei AWEKAS an;
    • ich stehe mit vielen anderen Meldungen in einer »Warteschlange« (da meine WS-Uhr derzeit ca. 4sec nachgeht wahrscheinlich ziemlich am Schluss);
    • AWEKAS arbeitet die Meldungen der Reihe nach ab und sendet nach erfolgetr Verarbeitung eine Meldung an mich zurück;
    • WsWin wartet eine mir unbekannte Zeit und stellt die Meldung dann auf OK (oder eben nicht);

    und/oder

    • AWEKAS hat eine »Begrenzung« der »Warteschlange« (zu viele Zugriffe zur gleichen Zeit);
    • ich bekomme daher (nur bei bestimmetn Zeiten) schon beim Sendeversuch ein »Connection Failed« (siehe WSWINERR.TXT) zur Antwort;
    • diejenigen, die Sekunden (-bruchteile) vorher senden merken natürlich nichts davon.

    Andere Portale haben (vermutlich) weniger sendende Mitglieder, bzw. eine »höher Begrenzung« der Zugriffsanzahl – wie gesagt: alles Spekulation.

    Da ist natürlich Othi als Programmierer von AWEKAS (»Warteschlenge« bzw. »maximale gleichzeitige Zugriffe») gefragt – oder auch Werner Krenn für WsWin (für die «maximal erlaubte Antwortzeit«, wenn's so was gibt).

    Ich werde jedenfalls mal meine WS-Uhr EINIGE sec VORSTELLEN (damit ich in der »Warteschlange« weiter vorne bin) – mal sehen, ob dann Ruhe ist.

    Hallo Othi,

    in letzter Zeitr häufen sich bei mir Ausfälle (und lt. Murhy immer dann, wenn ich nicht zu Hause bin bzw mit AnyDesk nicht eingreifen kann) – aber nur Richtung AWEKAS:

    AWEKAS


    Andere Portale funktionieren jedoch ZUR SELBEN ZEIT DURCHGÄNGIG:

    awekas.at/board/index.php?attachment/4211/ Weathercloud


    Wettersektor


    Gestern hatte ich auch schon im WsWin-Forum genau deswegen Kontakt mit Tex (siehe link), heute gab es aber (ich war NATÜRLICH von 8:40 - ca.15:30 auswärts) schon wieder einen längeren Ausfall, und wieder nur AWEKAS. Die Verbindung WS-PC war nie unterbrochen. Das klingt für mich nach unglücklicher Komnbination

    • meine Einstellungen
    • WsWin und
    • AWEKAS.

    Meine Hard-/Software:

    • WS2800 mit HeavyWeather und WsWin per Dateiüberwachung.
    • Aufzeichnung alle 5min, senden zu AWEKAS alle 5min ohne Offset (zu den anderen Portalen alle 10min mit Offset).
    • Lenovo-Tablet mit Win10 Pro (Updates mit StopUpdates10 GESTOPPT – siehe link)
    • mit nur Win-eigener Firewall und WsWin natürlich ausgenommen
    • Internet: A1-Hybrid mit 2Mbit mit Kupferkabel + 40Mbit über Funk (600m entfernt, Direktsicht)

    Anbei noch Auszüge von (anonymisierten)

    • ws_debug_awekas.txt (betreffender Zeitraum)
    • ws_debug_www.txt (zum Vergleich)
    • WSWINERR.TXT (NUR AWEKAS has »failed«!)

    Vielleicht findest Du ja noch etwas (Protokolle AWEKAS-seitig …), was mir weiterhilft!

    lg und danke im Voraus

    Damit meinst Du wahrscheinlich einen Hinweis, der letztlich nur mich betrifft

    Hallo Werner, jetzt weiß ich, wieder, woher mein Hinterkopf das hat. Im Übrigen stimme ich Deiner Einschätzung der neueren teamviewer-Politik voll zu.

    Aber nichtsdestotrotz (schönes Wort!) – nach tagelangem erfolglosem »Herumreißen« (Deinstallation, Neuinstallation, Firewall, lesen auf der teamviewer-Webseite ...) habe ich mich für AnyDesk entschieden, das auf Anhieb OHNE Probleme funktionierte (nur ein paar kleine Feineinstellungen hakten am Anfang) .

    AnyDesk läuft vermutlich auch parallel zu teamviewer (hab ich schon testweise vor dessen Deinstallation verwendet) und könnte vor allem auch ohne Installation für fallweise Aushilfen verwendet werden.

    Für mich selbst ist damit dieses Thema gelöst (wie heißt es in diesen Tagen? Dem Herrn sei Dank) – vielen Dank für alle Antworten!

    Hi zusammen,

    meine Wetterdaten habe ich bis jetzt immer per Teamviewer (v8) vom Wetter-Tablet (nur EIN USB-Anschluss! – den brauche ich für die WS) auf meinen PC geholt. Seit einigen Tagen funktioniert das nicht mehr. Jedes mal wurde ich auf ein Update aufmerksam gemacht, und beim wegklicken kam »Unbekannter Fehler«.

    Beim Herumsuchen sah es mir so aus, als ob die v8 ZU ALT sei und habe mir eine nicht ganz neue Version (v12.0.132598) geholt (hab bei WsWin mehrfach gelesen: max bis v12) und beide PCs upgedatet. Ergebnis: selbes Szenario.

    Mittlerweile glaube ich, dass diese »Firma« ALLE alten Versionen für free-user gesperrt hat – wie in der seeeehr informativen Hilfeseite (siehe: link – die erst nach längerer Suche auffindbar war).

    Hat noch jemand dieses Problem bzw. kann jemand was genaueres dazu sagen?

    Vielen Dank im Voraus!

    Hallo Wetterfrosch, gerade nachgesehen (getestet) – BEI MIR DAS SELBE PROBLEM! (Win10-64 PRO, Firefox Quantum 65.0.1)

    Liegt also anscheinend nicht an Deinem PC.

    Ich starte – auch mit Speicherung! – jedesmal neu mit der Übersicht und in der Gegend von Jena. Auffallend ist aber, dass NACH Speicherung (aber nur OHNE vorheriges Beenden) der gewünschte Wert (Temp, LD, ...) urplötzlich angezeigt wird.

    Hallo Wetterfrosch (und Andere mit dem selben Problem):


    mag zwar (momentan?) ein Fehler sein, ABER IHR BEFINDET EUCH IRGENDWO IM SÜDLICHEN ATLANTISCHEN OZEAN! Deswegen wird nur blau angezeigt.

    Karte verkleinern (da taucht am Nordrand irgendwann mal Elfenbeinküste, Ghana, ... auf), dann auf Europa ... verschieben und vergrößern.


    @edit:

    wenn man allerdings eine bestimmte Station auswählt, deren Instrumentenseite aufruft und dann im I-Explorer (zumindest bei »meinem« Feuerfuchs) zurückgeht, landet man wieder im Atlantik südlich von Elfenbeinküste, der Stationspunkt heißt dann aber NORTH POLE =O:doofy::?:

    Ist halt noch sehr »beta« und Othi hat hier noch ne Baustelle ...

    Hallo Othi,

    externes Mail ist gekommen (und die ZWEI Zurücksetz-Mails mit 10 Stunden Verspätung). Danke für die kurzfristige Weiterschaltung bis Freitag! Ich habe mich mit Deinem gesendeten Passwort angemeldet und die Bestellung durchgeführt (Vorauskasse, ist schon unterwegs).


    Was ich noch immer nicht verstehe:

    Mit dem von Dir gesendeten Passwort konnte ich mich erst beim 2. Versuch anmelden (erster gab trotz selbem copy/paste einen Error aus).

    Ich finde auch im Shop-Menü keine Bearbeitungsmöglichkeit des Passwortes – jetzt muss ich halt mit dem Zufallspassort leben. Das Passwort für die AWEKAS-Wetterseite will ich wegen der anderen Anwendungen dazu (WSWIN...) ja nicht ändern, aber im Shop wäre es gut, die Daten (ev. auch Adresse ...) ändern und eine Bestellhistorie sehen zu können – ich finde so einen Menüpunkt auch nicht ...


    @edit:

    Spam-Ordner wird von mir TÄGLICH kontrolliert – KEIN Mail von AWEKAS drinnen ...

    Das nicht erhaltene Erinnerungsmail könnte mit dem Passwort-Wirrwarr zu tun haben.