Bresser WLAN HD TFT 7-in-1 Profi Wettercenter (7003500) - Luftdrucksprünge unbaknnter Ursache

  • Hallo Zusammen,

    ich hänge mich mal an diesen schon etwas älteren Beitrag dran, denn meine knapp 3 Monate alte Bresser Wetterstation zeigt ähnliche Symptome bei Poff/Pon (Backup Batterie ist eingebaut) wie hier beschrieben


    Bisher ist es 3 mal vorgekommen, dass nach jedem Spannungsausfall, ausschalten und wieder einschalten, die Luftdruckanzeige und der an AWEKAS gemeldete Luftdruck nicht mehr mit den Vergleichsstationen übereinstimmte. Als Folge davon wurden die Werte des Luftdrucksensors auf AWEKAS gesperrt.

    Ein Mal musste es vom Admin entsperrt werden, die restlichen Male konnte ich den Sensor auf AWEKAS selber entsperren.


    Was ich aber nicht verstehe ist, dass beim anschliessenden Vergleich mit den umliegenden Stationen jedes mal (!) ein anderer Korrekturwert (-12, -14 und aktuell -4) eingetragen werden musste. Auch war einmal im Setup der Station der Korrekturwert nach einem Spannungsausfall von dem eingegebenen Wert -12 aus unerklärlichen Gründen auf +12 gesetzt.


    Einmal konnte sich die Station nach einem Poff/Pon anschliessend auch nicht mehr mit dem WLAN verbinden. Hier musste das PW im Setup neu eingegeben werden!?


    Anfang 2024 werde mich mich mit diesem Problem an Bresser wenden, mal sehen was die dazu sagen. Werde hier weiterhin informieren. Falls jemand einen Tipp hat, wie dieses eigenartige Verhalten abgestellt werden kann, nur zu.

    Ich könnte damit leben, das ich nach einem Poff/Pon den Luftdruck Korrekturwert neu eingeben muss, aber dass dieser Wert jedes mal anders ist, verstehe ich nicht und ist auch ausgesprochen lästig.


    Da das mein erster Beitrag ist: Danke für das Bereitstellen der AWEKAS Plattform, des Forums und dem Einsatz der Moderatoren/Admins.

    Schöne Feiertage!

  • Moin, das, was Du beschreibst, ist für Bresser eine „fehlerfreie Funktion“. Sofern Du Dich an Bresser wenden wirst, wird das Folgende passieren: a.) Man empfiehlt die aktuelle Firmware zu installieren b.) einen kompletten Reset vorzunehmen c.) die Station einzusenden. Das Ergebnis von allem ist identisch: Dein von Dir geschildertes Fehlerbild bleibt unverändert.

    Der beste Tipp, den ich geben kann: Wetterstation eines anderen Herstellers kaufen und versuchen, die Bresser zurückzugeben.

    Motto für 2024: „Ohne Bresser is besser“.

    Borbi

  • Hallo Borbi,

    danke für den Hinweis (habe ich leider jetzt erst gelesen)!

    Ein weiteres Problem meiner Station ist, dass so alle 4 - 5 Wochen die Verbindung zum Aussensensor verloren geht. Die Batterien waren noch ok (1,4V), wurden aber zumindest die ersten 2 Mal sicherheitshalber getauscht. Genützt hat es nichts.

    D.h.: Aufs Dach, Batteriedeckel auf/zu und für 4 Wochen ist wieder alles ok.

    Mail-Anfragen an den BRESSER Support wurden nicht beantwortet.


    Inzwischen habe ich eine Rückgabe der Wetterstation veranlassen können und suche einen zuverlässigen Ersatz mit ähnlichen Funktionen.