Posts by mischu

    Hallo Stefan.
    Dein Tip war goldrichtig, mit "ErrorWait=0" funktioniert die Übertragung mit WsWin wieder.
    Vielen Dank,
    und Gruss mischu

    Hallo Stefan,

    Danke für Deinen Tip.
    Die neueste WsWin-Version vom 27.04.2023 ,V2.99.9.0 hatte ich bereits installiert.
    Ich werde Deinen Ratschlag mit ErrorWait=0 ausprobieren.

    Zur Zeit arbeite ich mit dem Weewx-Directlink, der scheint problemlos zu funktionieren.
    Aber ich möchte lieber mit dem WsWin-Directlink arbeiten, da ich mit WsWin im 5-Min-Intervall übertrage,
    mit Weewx aber im 1-min-Intervall.
    Ich werde Dir hier berichten, ob der WsWin-Directlink mit ErrorWait=0 besser funktioniert.

    Danke, und Gruss
    mischu

    Hallo Udo,

    nun lass mal die Kirche im Dorf ...
    Bis Mittwoch 11:00 h waren bei mir auch alle Daten komplett.
    Nun zeigen sich bei AWEKAS immer grössere Datenlücken:

    --> Archiv

    Wie kann das sein? :thinking_face: Bei mir sind alle Daten komplett.

    --> Meine Wetterseite
    --> Wochengrafik

    --> Wochentage

    Siehst Du hier irgendwelche Datenlücken??? Na also.
    Meine Einstellungen stimmen auch.
    Es ist doch jahrelang korrekt gelaufen, warum jetzt nicht mehr?
    Ich habe doch nichts verändert.
    Gruss mischu

    P.S.
    Versuchsweise habe ich soeben die Datenübergabe auf "Weewx Direct Link" umgestellt.

    Hallo,

    seit einiger Zeit sehe ich immer wieder Datenlücken im Datenarchiv von AWEKAS, manchmal für mehrere Stunden täglich:

    --> AWEKAS Datenarchiv
    Bisher lief die Datenübertragung mit WsWin und Direct Link immer problemlos.
    Wo könnte das Problem liegen?

    Bei meinem eigenen Datenmonitor sind alle Daten komplett: --> Meine Wetterseite

    Hat sich bei AWEKAS etwas geändert, was die Datenübernahme beeinflusst?
    Meine Einstellungen habe ich überprüft, die scheinen OK zu sein.

    Danke, und Gruss
    mischu

    Station 4065, Rönkhausen
    WsWin Version 2.99.9.0

    Hallo,

    seit einiger Zeit habe ich ein Problem mit den Sicherheitseinstellungen für meine Wetter-Website " http://www.mi-schu.de ".
    Ich verwende den Opera-Browser, aber das Problem tritt auch bei anderen Browsern, z.B. MS Edge, auf.

    Wenn ich die Website aufrufe, erscheint oben neben der Adressleiste das Schloss-Symbol und der Hinweis: "Seite ist sicher".
    Aber dann werden nicht alle Inhalte der Website, wie z.B. das AWEKAS- oder WetterOnline-Inlet, angezeigt.
    Wenn ich dann in der Adressleiste vor "http://www.mi-schu.de" ein "http://" setze, werden wieder alle Inhalte korrekt angezeigt,
    und das Schloss-Symbol wird durch "nicht sicher" ersetzt.

    In den Browser-Einstellungen habe ich unter "Datenschutz und Sicherheit" und "Sicherheit" die Optionen
    "Schütze mich vor bösartigen Websites" und "Immer sichere Verbindungen verwenden" ausgeschaltet.
    Trotzdem wird die Wetterseite weiterhin als "Seite ist sicher" und unvollständig angezeigt.

    Weiss jemand, wie ich es erreichen kann, dass meine Website immer als "nicht sicher" behandelt wird?
    Am link für meine Wetterseite kann es nicht liegen, denn die wird mit "http://www.mi-schu.de" aufgerufen.

    Danke, und mit bestem Gruss
    mischu

    Hallo Othi,

    leider funktioniert auf meiner website das "Webseiten Wetterwidget" nicht mehr.
    An der Stelle wo es sich befand, klafft nun eine Lücke, siehe https://www.mi-schu.de (Station 4065).


    Ausserdem kann ich Deinen website Code unter http://www.awekas.at/de/widget.php nicht mehr kopieren,
    obwohl ich angemeldet bin, denn der HTML-Code ist ausgegraut.

    Ganz nebenbei: Im "Wetteronline Widget" auf meiner website ganz unten links fehlen ebenfalls die Daten.

    Was kann ich da tun?
    MfG mischu

    Hallo,

    bei WsWin gibt's ja die Wochengrafik "week.gif".
    Nun möchte ich mal anfragen, ob es auch eine Grafik für die Vorwoche gibt?
    So etwa in der Form "lastweek.gif"?
    Das wäre nett, wenn es so etwas gäbe.

    Danke, und mit Neujahrsgrüssen

    mischu

    Hallo Heiko,

    wie gross ist denn die Datenaktualisierungsrate bei Deiner Bresser Wetterstation?
    Denn wenn sie zu niedrig ist, können Windböen kaum noch dargestellt werden.
    Meine Davis VP 2 hat z.B. eine Datenaktualisierungsrate von ca. 2.5 sec.,
    d.h., alle 2.5 sec wird ein neuer Datensatz von der Aussenstation an die Displaykonsole gesendet.
    Damit lassen sich Windgeschwindigkeit und Windböen gut voneinander trennen.
    Gruss mischu

    Hallo,

    Zuerst einmal ein fröhliches Neues Jahr 2024 an alle Wetterfans!
    Soviel Zeit muss sein ...

    Eine Bekannte von mir möchte sich eine Bresser Wetterstation kaufen, und hat mich um Rat gebeten.

    Weiss jemand von euch, wie hoch die Datenaktualisierungsrate bei der

    Bresser 7002586 Wetterstation Funk mit Aussensensor ClearView
    Wettercentermit WLAN und 7-in-1 Profi-Sensor

    ist?
    Ich weiss, wer lesen kann ist klar im Vorteil, aber zu diesem Thema gibt's leider nirgendwo etwas zu lesen.
    Habe jedenfalls dazu nichts gefunden, auch nicht auf der Herstellerseite.

    Nur das hier im Manual:

    Refresh

    Der Sensor sendet die gemessenen Wetterdaten in vorgegebenen kleinen Zeitabständen an die Basisstation.
    Durch Drücken der Refresh-Taste kann man die aktuellen Werte sofort abrufen.

    Frage: Wie gross sind diese "vorgegebenen kleinen Zeitabstände" denn nun?


    Das ist so ein wichtiges technisches Detail, auch für die Kaufentscheidung.
    Denn bei zu grossen Zeitabständen zwischen den Messdaten sind z.B. Windböen nicht mehr darstellbar.


    Lieben Dank, und Gruss
    mischu

    Hallo,

    leider fehlt hier die Angabe zum Abfrageintervall der Sensoren.

    Gerade auf einem Modellflugplatz, denke ich, ist für die Windgeschwindigkeit ein kurzes Intervall nötig,
    wie z.B. bei der Davis VP2 von ca. 2-3 sec.
    Hersteller von Wetterstationen lassen diese Angabe oft und gerne weg.
    Wenn ich z.B. einen Modellsegler starten möchte, interessiert mich die momentane Windgeschwindigkeit, und nicht die,
    die evtl. vor 30 sec vorherrschte.
    Gruss mischu

    Hallo,

    ich betreibe einen Raspberry Pi 3b mit Raspberry OS buster (Legacy), um zusätzlich 1-min-Wetterwerte zu erzeugen.

    Daran angeschlossen ist eine Davis VP2 Konsole 6312 wireless mit Datalogger, der mit weewx im 1-min-Intervall ausgelesen wird.

    Soweit, so gut.

    Ein Bekannter von mir hat sich nun eine Vantage Vue Wetterstation mit Konsole und USB-Datalogger gekauft.

    Er möchte nun die Vantage Vue Konsole ebenfalls mit weewx im 1-min-archive-interval auslesen.

    Was aber nicht funktioniert, ist das Auslesen im 1-min-interval. Statt dessen werden 5-min-Intervalle erzeugt, obwohl in der weewx.conf ein archive-interval von 60 (1 min) eingetragen ist.

    Und in der syslog erscheint ab und zu die Warn-Meldung, dass das archive-interval der Vue-Konsole mit dem archive-interval in der weewx.conf nicht übereinstimmen soll.

    Nun ist mir nicht bekannt, dass man direkt an den Davis-Konsolen ein archiv-interval einstellen kann :question_mark:

    Scheinbar hat die VP2-Konsole standardmässig ein anderes (minimales) Abfrage-Intervall (1 min), und die Vue-Konsole scheinbar eines von 5 min.

    :question_mark: Frage: Hat jemand von euch eine Idee, wie man die Vue-Konsole dazu bringen kann, die Daten ebenfalls im 1-min-archive-interval auszugeben :question_mark:


    Danke, und Gruss :smiling_face:
    mischu