Posts by MarioB

    Hallo zusammen,

    mir ist noch etwas auf der Instrumentenseite aufgefallen:

    Wäre es bei der Bodendfeuchte nicht besser, den ganzen Bereich an cb anzeigen zu lassen (z.B 0-255), damit man auf den ersten Blick gleich auf dem ganzen Bereich sehen kann, ob trocken oder feucht? Die automatische Skalierung bringt in dem Fall nicht so sonderlich viel.


    @Othmar: Luftdruck, Innentemperatur und -feuchte waren nicht betroffen.

    Stefan: die Datenlücken waren nur bei Wswin zu sehen.

    In den vergangenen 24h kann ich keine Datenlücke (Ausreißer) feststellen. Werde es weiter beobachten und Rückmeldung geben.
    Gestern habe ich die Empfangsempfindlichkeit in der Meteobridge etwas empfindlicher gestellt, damit ich nicht nur den Repeater empfange sondern auch zusätzlich die schwächeren Außensensoren.
    Kann es sein, dass die Meteobridge, sobald innerhalb einer Minute kein Messwert empfangen wurde, diesen als Wert 0.0, sprich Datenlücke, ausgibt?
    Das würde bedeuten, dass mein Repeater an dem jetztigen Standort nicht alle Außensignale empfangen würde.

    Hallo zusammen,


    ich rufe per WsWin am PC den von meiner MeteoBridge PRO red bereitgestellten "wswin feed" ab. Dabei kommt es leider immer wieder zu fehlenden Messwerten (Wert 0.0) bei einzelnen Sensoren. (Außentemperatur, Luftfeuchtigkeit, Bodentemperaturen usw.)

    Hier ein Screenshot davon:


    Durch einen Repeater habe ich die früheren Empfangsprobleme lösen können. Daran sollte es eigentlich nicht liegen.

    Ein solches Problem habe ich hier im Forum schon mal gesehen, kann den Beitrag aber nicht mehr finden.

    Könnt Ihr mir Tipps geben woran es liegt?


    Besten Dank für eure Hilfe!

    Viele Grüße,

    Mario

    Eine Sache ist mir noch aufgefallen:

    Ist bei euch bei den beiden Pfeilen auch die Beschriftung vertauscht? min/max

    Die Pfeile an sich und ihre Funktion sind aber richtig.

    Blau-min / rot-max.

    Hallo zusammen,


    wenn ich in der App auf "Karte" klicke und dort eine Station auswähle, erscheint die Windgeschwindigkeit weiterhin in mph und nicht wie eingestellt in km/h.

    Bei den anderen Stationen in meiner Umgebung ist es auch so.

    Bitte mal kontrollieren oder mache ich etwas falsch?


    Windige Grüße,

    Mario

    Bin bisher sehr positiv überrascht! Vielen Dank und großes Kompliment dafür!

    Wäre es möglich, die Beschriftung der Bodenfeuchtesensoren mit einzubringen? Hatte ich vor einigen Monaten schonmal angesprochen.

    Grüße, Mario

    Hallo Udo,


    na das passt bei dir prima zusammen.

    Eben bin ich nochmal die Einstellungen bei "Benutzerdaten ändnern" durchgegangen und habe die Datenübernahme kontrolliert.

    Dabei war "Awekas Brdige Direct Link" ausgewählt. Habe es jetzt in "Meteobridge Direct Link" umgeändert, da ich ja die "kleine" Meteobridge betreibe.

    Kann es daran liegen? Sind die Datenübernahmen unterschiedlich?

    Hallo zusammen,


    leider war es eben wieder so bei Station ID 2590.

    Zur Mittagszeit hatten wir im Schauer kräftige Böen von 70,8km/h und 64,4km/h, wie man auch bei wunderground hier sehen kann:


    ...und bei AWEKAS liegt die maximale Windböe bei "nur" 58.8km/h:


    Wie schon gesagt, der Tageshöchstwert (82,4km/h) ist allerdings bei beiden gleich.

    Wird vielleicht doch nur die Spitzenböe des Tages übertragen und die Spitzenböen je Stunde können abweichen, da diese nicht übertragen werden sondern nur die Böe zur jeweiligen Paket-Sendezeit?

    Ich hoffe es hat noch jemand eine Idee. Es wäre schon schön, wenn die stündlichen Maximalböen auch diese wären.

    Danke euch im Voraus!

    Kann es evtl. an unterschiedlichen Übertragungsintervallen liegen? Es wird, wie ich annehme nicht alle Sekunden übertragen. Eine Böe ist aber oft im Sekundenbereich.

    Gruß Rick

    Hallo Rick,


    die Davis sendet die Winddaten so ungefähr im 2,5-Sekunden-Intervall. In der Meteobridge ist entsprechend der Wert auch gespeichert gewesen, daher war bis in das Gerät alles i.O.

    Die Übernahme der Spitzenböe bei AWEKAS fand aber aus irgendeinem Grund nicht statt. Daher wäre es interessant zu wissen, ob die Extremwerte bei jedem Paketaustausch (Meteobridge->AWEKAS) mit übertragen werden oder was die Ursache gewesen sein könnte.

    Hallo Udo,


    dabei geht es um Station ID 2590.

    Die Spitzenböe von heute Nacht (82,4km/h) ist jetzt bei beiden (AWEKAS/WU) identisch.

    Warum es aber gestern mal nicht so war?

    Guten Abend,


    per Meteobridge sende ich die Daten an AWEKAS sowie Wunderground.

    Jetzt ist mir aufgefallen, dass die heutige maximale Böe (trat vor etwa einer halben Stunde auf) auf beiden Internetseiten unterschiedlich ist, d.h. auf AWEKAS hat sich der Wert nicht erhöht, so als wäre er gar nicht übertragen worden. Kann es an einer fehlerhaften Übertragen liegen oder ist es Zufall, dass genau diese 39.3km/h auch die max.Windgeschwindigkeit bei Wunderground ist? Ist die Zuordnung eventuell unterschiedlich?


    Der Max.Windwert in der Meteobridge liegt bei 12,5m/s -> 45km/h. Somit würde es bei Wunderground stimmen. Warum aber nicht bei AWEKAS?



    Hier der Wert auf AWEKAS:

    .. und hier der Screenshot von wunderground:


    Viele Grüße aus Osthessen,

    Mario

    Hallo Othmar,


    vielen Dank für deine Antwort.

    Bis vor ca. zwei Wochen habe ich die Daten noch mit dem älteren Meteohub-System übertragen. Dann fand der Übertragungswechsel auf Meteobridge statt.

    Dort ist allerdings diese Windgeschwindigkeit nicht zu finden, auch nicht die umgerechnet 39,2m/s.

    othi Welche Möglichkeit gibt es noch?

    Hallo zusammen,


    das Thema "Kenntage" wollte ich eben ansprechen, da habe ich zum Glück hier die Beiträge entdeckt.

    Es wäre nämlich auch von mir ein Vorschlag gewesen, ob man das bei AWEKAS (in welcher Art auch immer) umsetzen kann.


    Diese "Kenntage"-Übersicht habe ich vor längerer Zeit auf meiner eigenen Seite umgesetzt. (Osthessen-wetter.de / Wetternetz Osthessen, ein AWEKAS in "ganz klein" für meine Region mit 21 Stationen)

    Soll jetzt keine Werbung sein, sondern nur meine Umsetzung etwas erläutern und vielleicht ein Denkanstoss für AWEKAS werden:


    Folgende Übersichten gibt es (Immer nur Ausschnitte):

    1. Der täglich neu berechnete Vergleich der bisherigen Kenntage seit Jahresbeginn mit dem Durchschnitt der vergangenen Jahre:

    2. Alle Kenntage der vergangenen Jahre (Ausschnitt):
    3. Die zu jedem Kenntag gehörenden Jahres-Diagramme (Ausschnitt):


    Das alles läuft mit MySql und allerhand php-Skripten mittlerweile komplett automatisch. Kostete nur einiges an Zeit für den Porgammieraufwand.


    Wer sich dafür interessiert, kann sich die ganze Kenntage-Statistik hier ansehen: https://osthessen-wetter.de/st…age-wetternetz-osthessen/


    Bei mir ist es mit 21 Wetterstationen noch recht gut überschaubar was fehlerhafte Werte betrifft.

    Da AWEKAS mit der Anzahl der Stationen eine ganz andere Hausnummer ist, muss man das Thema zudem etwas anders betrachten: Die ganze Statistik funktioniert nur so gut, wie auch die Betreiber ihre Wetterstationen "pflegen" und Messdaten auf plausible Werte kontrollieren. Aber so wie ich das lese und mir denke, ist es von Betreiber zu Betreiber sehr unterschiedlich.


    Dennoch würde ich mich sehr über eine Statistik-Erweiterung freuen. :winking_face:


    Andere Statistik-Ideen wären noch:

    • Erste / Letzte Frosstage im Jahr
    • Erste / Letzte Sommertage im Jahr
    • Niederschlagsabweichungen (bisheriger Zeitraum im Vergleich zu den Vorjahren oder einer "festen Zahl")
    • Berechnung der Schneefallgrenzen (oder gibt es das schon?)


    Viele Grüße, euer Wetterfrosch

    Mario

    Vielen Dank Udo und Jörg für eure Antworten, :thumbs_up:


    @Jörg: deinen Vorschlag habe ich eben in einer etwas anderen Variante durchgeführt:

    Die Stundendaten des Tages direkt aus AWEKAS exportiert, diese dann wieder importiert und "neu berechnen" lassen.

    Damit waren die 141km/h des 31.03.2015 verschwunden. Soweit die "Gute" Nachricht. :smiling_face:

    Die "Schlechte" Nachricht ist:

    Nach jeder erfolgreicher Tages-Neuberechnung erscheint ein weiterer Tag mit 141.0km/h und das querbeet aus allen Jahren. 2013, 2019,2015... und aktuell:

    Den Prozess aber womöglich hunderte Male durchzuführen bis alle Einträge weg sind, sprengt meinen Rahmen. :confused_face:

    Wodurch dies kommt und wie man weiter vorgeht, ist mir noch ein Räsel.

    Eventuell kann ein Admin die Datenbank Filtern und alle Werte mit 141.0km/h entfernen?

    Das scheint ein Maximalwert zu sein, der möglichweise bei fehlerhaften Daten angenommen wird? Allerdings ist mir ein Problem mit Sensorfehlern bei der Davis Vantage sowie Meteohub/Meteobridge bisher nicht bekannt.


    Ich hoffe auf weitere Hilfe, auch wenn es womöglich etwas zeitaufwendiger ist, falls es die Datenbankbearbeitung betreffen sollte.

    Danke Euch auf alle Fälle!


    Grüße aus Osthessen,

    Mario