1. Air pressure gauge not working on Station Panel page: 2. How to replace the existing gauges.

  • Hello

    My station name is Tiverton, Devon and its ID is 9112. My weather station is a Davis Vantage Vue and the software is Cumulus.

    !.The Station Panel is updating OK with the exception of the Air Pressure Gauge which is not recording. Air pressure data is being sent to AWEKAS with all other data from my weather station and I cannot understand why it is not updating the Station Panel.

    2. I have tried to change the gauges on the Station Panel by using instrument designer. If, for example, I select a temperature gauge this changes the Station Panel and shows the new temperature gauge but all other gauges on the page disappear. If I then select another gauge it replaces the previous gauge but the missing gauges do not reappear. I can get the original gauges to show on the Station Panel but only if I delete the replacement gauge. What am I doing wrong?

    Your help will be appreciated please.

    Tony Waldren

  • It doesn't look like your station is okay. Data is not flowing in consistently. It looks like your station stops transmitting every night around 8PM your time. Is the computer running Cumulus being shut down? If not you could be in need for a capacitor replacement. But the bad news if the capacitor replacement is needed is that the Davis Vantage Vue does not have a replaceable capacitor as it is all epoxied in. Some venturous individuals have managed to cut away and leave the old capacitor in place but disconnected and then they have managed to extend some leads and wire in a new capacitor. You can send the entire unit in for refurbishment to Davis and they will replace the entire innards which is not a cheap fix. The Davis Vantage Pro 2 on the other hand does have more easily replaceable parts as more reasonable costs.


    You mentioned running Cumulus but it would be good to know if you are running Cumulus 1 or Cumulus MX?

    Also which logger are you using? USB logger, IP logger, WeatherLink Live, or something else?


    If you would to have your AWEKAS station dashboard reset where all sensors are displayed, then send an email to administration <at> awekas.at and be sure to mention your station ID.

    English and Spanish are my native languages. If you see me post in a different language it is because I used Google Translate, so please excuse any discrepancies.

    Edited once, last by galfert ().

  • Hello

    Thank you for the quick response. My station is working OK: I am one of those dinosaurs who turns off his PC overnight and on again in the morning. This results in an overnight interruption to my data but data is stored in the data recorder and downloaded the following day. I also upload to Weather Underground and the UK Met Office WOW and both of these systems are able to 'catchup' thus resulting in a complete data record despite the overnight interruption. I don't think the AWEKAS system has the functionality at startup to download stored data - unless you know better.

    I run Cumulus 1 (previously) Cumulus and have done so since September 2010 and it runs well with little problem although I am aware that this is dated software and has been superceded by Cumulus MX. I recently downloaded a patch which allows its continued use up to 2030. Whether I will upgrade to MX is something I need to consider but not at the moment. The data logger I'm using is the Davis logger compatible with my Vantage Vue.

    My Station Panel does display correctly except for the air pressure dial and all I wanted to do was to replace the old dials with something a little more up to date. As I explained when I download, for example, a different temperature gauge all the existing gauges disappear from the Station Panel. I will take your advice and ask for the Station Panel to be reset.

    Tony Waldren