Missing rainfall data

  • I have an Oregon WMR300 and it was set up with Awekas and also uploads to Weather Underground. Everything worked perfectly until about a month ago when rainfall readings stopped being loaded to the web. The readings appear on the Oregon instrument display. As the data is missing from both websites, I guess the problem is at my end. However, the Awekas site does register the rainfall rate, but no rain amount, although the reading disappears. Interestingly the Weather Underground site doesn't register either! I just wondered if anyone could suggest what to look at. Nothing at all has changed at my end. I'm puzzled. I upload using a TP-Link TL-MR3020.

  • Thanks - my Station ID is 15926. However I have solved the problem. In case anyone else has this issue. I discovered that on the Oregon display unit the rainfall total was showing 'hhh', rather than a numeric value. I cleared this setting by pressing the MEM button (as described in the handbook) and now it is recording and uploading rainfall readings correctly. I don't understand what had gone wrong, (possibly some storage or buffer was full?) but hope this post might save someone else time in future.