Keine Daten an Awekas Server

  • Bresser WSX3001 7-in-1 wifi Station. ID22509

    Othi's Anleitung gefolgt (Eintragen Awekas Daten) aber es werden keine Daten übertragen an die Awekas Server. Ich sehe das es nur so kurz Temperatur Daten erfasst hat.

    Übersenden bei ein anderes Platform ergibt keine Probleme.

    Haben Sie eine Lösung, weiss nicht mehr was ich noch tun kann. Vielen Dank.

    • Official Post

    Danke, habe es kontrolliert. Neu eingetragen, Kein Ergebnis. Password neu vergeben, auch kein Erfolg.

    Vielleicht mein ganzes Konto löschen und neu anfangen?


    VG Anne

    Das bringt dich auch nicht weiter, das Passwort ist immer noch falsch, ich sende dir ein neues, bitte teste, ob es mit diesem geht, dann kannst du es später ändern.

    Gruß aus Niedersachsen

    Greetings from Lower Saxony - Germany
    Ich antworte keinem User, wenn er nicht seine AWKAS ID in der Anfrage / im Profil angibt..

    I will not answer any user if he does not give his AWKAS ID in the request / in the profile..

    Non risponderò a nessun utente se non fornisce il suo ID AWKAS nella richiesta / nel profilo..

    Je ne répondrai à aucun utilisateur s'il ne donne pas son ID AWKAS dans la demande / dans le profil..


    Gruß Udo


    Stations ID: 9713

  • Ich habe gerade eine Email bekommen das ich keine Daten mehr an euch sende, könnt ihr das mal checken? Meine ID ist 22940

    hier steht, dass ich die Zeiteinstellung meiner Wetterstation überprüfen soll.


    Ich habe den Fehler gefunden, ich nutze einen PI-hole, in meiner Fritzbox habe ich den DNS Server verändert, wenn ich das rausnehme sende ich wieder Wetterdaten zu euch. Gab es eine Änderung in euren System? Ich habe den Pi-hole schon länger.


    Eine andere Idee, ich habe meiner Wetterstation nur den Zugriff auf ws.awekas.at erlaubt. Evtl. wurde so der Zeitserver geblockt, ich habe ihn jetzt auch in die Whitelist aufgenommen. Mein Pi-hole läuft wieder und meine Station sendet wieder Daten.

    • Official Post

    Danke für die Info, könnte auch hilfreich für andere User sein.

    Gruß aus Niedersachsen

    Greetings from Lower Saxony - Germany
    Ich antworte keinem User, wenn er nicht seine AWKAS ID in der Anfrage / im Profil angibt..

    I will not answer any user if he does not give his AWKAS ID in the request / in the profile..

    Non risponderò a nessun utente se non fornisce il suo ID AWKAS nella richiesta / nel profilo..

    Je ne répondrai à aucun utilisateur s'il ne donne pas son ID AWKAS dans la demande / dans le profil..


    Gruß Udo


    Stations ID: 9713

    • Official Post

    Ganz lapidar, AWEKAS brauch die (immer) Uhrzeit im Datenprotokoll und die Werte exakt zuordnen zu können.

    Sonst könnten Daten nicht nur um 1-3 Stunden verschoben hier eintreffen. Es könnten ja auch Tage oder Monate sein, dann sehen die Werte in Vergleich zu den Stationen im Umfeld sehr eigenartig aus.

    Gruß aus Niedersachsen

    Greetings from Lower Saxony - Germany
    Ich antworte keinem User, wenn er nicht seine AWKAS ID in der Anfrage / im Profil angibt..

    I will not answer any user if he does not give his AWKAS ID in the request / in the profile..

    Non risponderò a nessun utente se non fornisce il suo ID AWKAS nella richiesta / nel profilo..

    Je ne répondrai à aucun utilisateur s'il ne donne pas son ID AWKAS dans la demande / dans le profil..


    Gruß Udo


    Stations ID: 9713

  • Der Alte Wieviele Minuten oder Stunden darf eine Meldung eigentlich zurückdatiert sein, weißt du das oder muss ich Othi fragen? :winking_face:
    In Sendesoftware wie WS-WIN kann man ja ein Offset wie -30 oder sogar -60 Minuten einstellen..... ich hab noch nicht ausprobiert, wo da die Grenze ist, also ab welchem Datenalter eine Meldung abgelehnt wird. Dürften aber auch viele hier wissen wollen

  • ... wobei im WU-Protokoll die Wetterstationen meist nur ein "now" senden. Dann muss der entgegennehmende Server (hier Awekas) die Uhrzeit selbst zuweisen.


    Könnte ich denn auch nachträglich Daten (dann mit ehemals korrekter Uhrzeit) bei Awekas einliefern?


    Oliver

    • Official Post

    versuch es einfach

    Gruß aus Niedersachsen

    Greetings from Lower Saxony - Germany
    Ich antworte keinem User, wenn er nicht seine AWKAS ID in der Anfrage / im Profil angibt..

    I will not answer any user if he does not give his AWKAS ID in the request / in the profile..

    Non risponderò a nessun utente se non fornisce il suo ID AWKAS nella richiesta / nel profilo..

    Je ne répondrai à aucun utilisateur s'il ne donne pas son ID AWKAS dans la demande / dans le profil..


    Gruß Udo


    Stations ID: 9713

  • olicat Für Archivdatensätze (die können bis zum heutigen Tag zum Ende der letzten vollen Stunde reichen) gibt es bei AWEKAS die Importfunktion --> siehe hier
    H
    ochpreisige Stationen und auch Software wie WsWin legen die ohnehin alle 1 Minute irgendwo auf der Festplatte ab, man muss es nur noch ins AWEKAS-Importformat umformatieren, d.h. Zuordnung der richtigen Datenspalten etc.
    Einmal mit Excel auf diese Weise aufbereitet, Datenlücken entfernt (meist entstanden an Tagen mit Unwettern, Internet-Ausfällen oder Stromausfällen) und auf Schrottwerte ("Ausreißer") hin überprüft, lassen sich damit auch bislang falsch angezeigte Extremwerte im Stationsweb korrigieren

  • Ganz lapidar, AWEKAS brauch die (immer) Uhrzeit im Datenprotokoll und die Werte exakt zuordnen zu können.

    Sonst könnten Daten nicht nur um 1-3 Stunden verschoben hier eintreffen. Es könnten ja auch Tage oder Monate sein, dann sehen die Werte in Vergleich zu den Stationen im Umfeld sehr eigenartig aus.

    Der Hintergrund ist mir schon klar, mich wundert es nur das es so lange ohne Zeitserver funktioniert hat.

    Deshalb meine Frage.


    Ich habe mir die Logs angesehen, von mir gingen richtig viele Anfragen an euren Server raus.

    Vermutlich hat der das alles geblockt weil eine Zeitabfrage unbeantwortet blieb.

    • Official Post

    The password is wrong!

    Please follow the link and look at point 4

    there it says --> Password in weather station set correctly? A red sign , so it is wrong.


    https://www.awekas.at/de/check.php?id=23123

    Gruß aus Niedersachsen

    Greetings from Lower Saxony - Germany
    Ich antworte keinem User, wenn er nicht seine AWKAS ID in der Anfrage / im Profil angibt..

    I will not answer any user if he does not give his AWKAS ID in the request / in the profile..

    Non risponderò a nessun utente se non fornisce il suo ID AWKAS nella richiesta / nel profilo..

    Je ne répondrai à aucun utilisateur s'il ne donne pas son ID AWKAS dans la demande / dans le profil..


    Gruß Udo


    Stations ID: 9713

  • Thank you for your quick respond. I set the same password as for entering the web page or station panel.

    I don't know what is wrong. I have different username and password for My station panel and for forum. I tried both but not working. Can I reset password somehow?


    Best regards

    Fedor Pop Gligorov


    Station ID: 23123

    • Official Post

    I sent you an email, the data is too important/sensitive.

    Gruß aus Niedersachsen

    Greetings from Lower Saxony - Germany
    Ich antworte keinem User, wenn er nicht seine AWKAS ID in der Anfrage / im Profil angibt..

    I will not answer any user if he does not give his AWKAS ID in the request / in the profile..

    Non risponderò a nessun utente se non fornisce il suo ID AWKAS nella richiesta / nel profilo..

    Je ne répondrai à aucun utilisateur s'il ne donne pas son ID AWKAS dans la demande / dans le profil..


    Gruß Udo


    Stations ID: 9713