Zusatzsensor an Bresser 7 in 1

  • Moin zusammen,

    ich bin seit 5 Wochen Besitzer einer Bresser National Geographics 7 in 1 Wetterstation und bisher auch sehr zufrieden damit. Einrichtung und Anmeldung bei Awekas und Wunderground haben problemlos funktioniert.
    Zusätzlich habe ich dann noch einen "Bresser Wetterstation Thermo-/Hygro Außensensor 7 Kanal 868 MH" gekauft um die Temperatur und Luftfeuchtigkeit in einem Gewächshaus zu überwachen. Auch hier hat die Anbindung problemlos funktioniert und die Werte werden auf der Wetterstation selber einwandfrei angezeigt.

    Auf der Awekas Seite wird mir aber nur die Temperatur des Zusatzsensors angezeigt, nicht aber die Luftfeuchtigkeit, obwohl ich es in den Einstellungen aktiviert habe. Also habe ich mal etwas "rumgespielt" und auch die Bodenfeuchte aktiviert, obwohl ich so einen Sensor nicht habe. Unter Bodenfeuchte wird mir nun aber auf der Awekas Seite die Luftfeuchtigkeit des Zusatzsensors angezeigt. Nur leider mit der falschen Einheit. Der Wert stimmt aber.




    Hat da vielleicht jemand eine Idee, was ich falsch mache? Bin für jeden Tipp dankbar.

    • Official Post

    Es spricht vieles für eine Verwechselung der Kanäle. Könnte es sein das du die Kanäle, nicht richtig zugeordnet hast?

    Gruß aus Niedersachsen

    Greetings from Lower Saxony - Germany
    Ich antworte keinem User, wenn er nicht seine AWKAS ID in der Anfrage / im Profil angibt..

    I will not answer any user if he does not give his AWKAS ID in the request / in the profile..

    Non risponderò a nessun utente se non fornisce il suo ID AWKAS nella richiesta / nel profilo..

    Je ne répondrai à aucun utilisateur s'il ne donne pas son ID AWKAS dans la demande / dans le profil..


    Udo


    Stations ID: 9713

  • Hallo


    Das ist leider ein bekanntes Problem das die Bresser Stationen keine Zusatzsensoren an uns senden. Eventuell mal bei Bresser nachfragen ob es eine neue Firmware gibt.

    Moin,
    Nach einer aktuelleren Firmware werde auf jeden Fall einmal bei Bresser nachfragen.
    Allerdings werden die Werte des Zusatzsensors ja an Awekas übertragen. Einer der beiden Werte wird aber leider falsch zugeordnet. Statt Luftfeutigkeit wird er als Bodenfeuchte angezeigt.


    Tom

  • Hallo Tom,


    hast du zufällig schon neue Erkenntnisse zu dem Problem? Bei mir ist es genau das selbe. Ich habe vor ca. 2 Wochen auf Firmware 2.02 geupdated. Das Problem besteht weiterhin. Da die Werte übertragen werden, sollte es ja wirklch an der Zuordnung liegen. Wenn der Zuordnungsfehler definitiv auf der Seite von Bresser liegt, würde ich das Problem dort melden wollen.


    Gruß Nico

    • Official Post

    Hallo


    Wir haben nun bei den Bresser Stationen die Anzeige des Wertes von ctb auf % umgestellt. Sollten andere Stationen auch den Wert in % schicken, bitte um kurze Info. Wir haben dies in unserer Hardware Datenbank so hinterlegt.


    @Nico: Du hast in deinem Benutzerprofil die Bodenfeuchte zur Zeit deaktiviert. Übertragen wird diese.

  • Hallo Othi,

    Quote

    Wir haben nun bei den Bresser Stationen die Anzeige des Wertes von ctb auf % umgestellt. Sollten andere Stationen auch den Wert in % schicken, bitte um kurze Info.

    auch alle Fine Offset/Ecowitt-Stationen senden die Bodenfeuchte in Prozent und nicht in cb.

    Wie verhält sich das bei Einliefern über die API?


    Oliver

  • Moin,


    Karkloh

    Softwareupdate hat ohne Probleme funktioniert, ich glaube, dass sogar die Einstellungen übernommen wurden.



    othi

    Ich habe keinen Bodenfeuchtesensor!

    Das Problem besteht bei dem Zusatzsensor für Temperatur und Luftfeuchtigkeit (siehe erster Beitrag oben).

    Beide Werte werden übermittelt, aber die Luftfeuchte wird vom System als Bodenfeuchte interpretiert und hat deswegen die Einheit cb bekommen.


    Gruß Nico

  • Hi Othi,


    FOSHKplugin sendet, was geliefert wird.

    Da es primaer fuer Stationen des Herstellers Fine Offset ist und diese in % melden, also sehr wahrscheinlich in Prozent.

    Ich hatte mich mal an einer Umrechnung von % auf cb rangemacht - dies dann aber doch relativ schnell verworfen.

    Dazu ist der Wertebereich doch zu unterschiedlich/dynamisch.


    Da aber moeglicherweise auch Davis-Stationen (die senden in cb) ueber die API einliefern koennen, wirst Du das wohl nicht API-weit festnageln koennen.

    Also entweder eigene Felder oder eine Zuordnung ueber die sendende Hardware.

    Ist schwierig, ich weiss.

    Wobei mich es nicht sonderilch stoert, wenn da cb steht obwohl ich ja weiss, das es eigentlich Prozent sind. Nur bei Vergleichen wuerde das stoeren. Aber Vergleiche zwischen cb und % sind ohnehin nur schwer zu bewerkstelligen.


    Oliver