Anleitung Fine Offset / Ecowitt Direktanbindung an Awekas

  • Hi!


    Bei Stationen von Fine Offset/Ecowitt (also auch Froggit DP1500, HP1000SE Pro) kann ueber den "Custom Server" der Versand an Awekas direkt aktiviert werden.

    Entweder man konfiguriert diesen Wetter-Service ueber die App WS View oder nutzt die ggf. vorhandene Konfiguration der Konsole:


    - aktiviere den Custom Server Modus

    - nutze das Wunderground-Protokoll

    - trage als Server: ws.awekas.at ein

    - nutze als Pfad: /weatherstation/updateweatherstation.php? (beachte das Fragezeichen am Ende)

    - gib als User: Deinen Awekas Benutzernamen ein

    - als Password muss das Awekas-Passwort eingetragen werden

    - trage 80 als Port ein

    - und setze einen sinnvollen Intervall - etwa 300

    - Save


    Gruss, Oliver

  • Hallo Oliver,


    ist diese Anleitung auch für eine froggit WH2600 pro gültig.


    Wenn ich den Pfad in der App WS View eingebe, kommt beim speichern eine Fehlermeldung (path: 64)


    Gibt es für die froggit WH2600 eine andere Anleitung ?


    Gruß Christoph

  • ChriSu

    nein, das ist der falsche Weg für dich der hier beschrieben wird, du musst als Path folgendes eingeben:

    /weatherstation/updateweatherstation.php?

    beschrieben wird das hier:

  • Hallo,

    ich möchte meine Stationswebseite mit Licht- und UV-Daten ergänzen und bin bei der Suche nach kostengünstigeren Sensoren als die von Davis auf den Froggit DP 300 mit dem Froggit 1500 gestossen.

    Versteh ich die obigen Infos insofern richtig, dass damit ein Hochladen der Daten auf Awekas problemlos möglich ist?

    Können die Licht- und UV-Daten dann ins Stationsweb eingebunden werden? und wenn ja, wie wird erreicht, dass dann nur die zusätzlich gewünschten Licht- und UV-Daten hochgeladen werden?

    Gibt es vielleicht irgendwo Erfahrung und Anleitungen oder vielleicht ganz andere Lösungsmöglichkeiten?

    Tja, etliche Fragen.

    Ich hoffe, dass Geduld besteht, mir auf die Sprünge zu helfen.

  • Hallo liebe Wetterfreunde,


    ich betreibe jetzt seit Februar 2022 meine eigene Wetterstation Froggit HP1000SEPro. An Awekas sende ich eigentlich die Daten über WeatherDisplay. Dazu betreibe ich einen Windows10-Mini-PC, der 24/7 am Netz ist. Dass Windows unkontrolliert Updates installiert und damit WD schließt, habe ich über die Gruppenrichtlinie ausgeschaltet. Allerdings kann ich wohl nicht unterbinden, dass Windows ca. monatlich 1x sich trotzdem aktualisiert und WD nicht wieder hochfährt. Das nervt. Darum möchte ich gern Awekas direkt über die Konsole der Wetterstation per Froggit Fastlink versorgen. Dazu bin ich der sehr guten obigen Anleitung gefolgt. Ich bilde mir ein, alles beachtet zu haben. Und dennoch habe ich ein Problem: Lt. Check der Benutzereinstellungen und der Datenübertragung wird Froggit Fastlink sowie der letzte Zeitpunkt der Datenübertragung von Awekas erkannt, aber das Passwort soll nicht korrekt gesetzt sein, so dass die Daten nicht akzeptiert werden. Wo mache ich was falsch? Benutzername und Passwort (lt. Awekas-Anmeldung) sind identisch zu den Einstellungen in WD, wo alles läuft. Übrigens, WD hatte ich zuvor geschlossen. Die Übertragung per Fastlink an Ecowitt funktioniert auch perfekt. Für "sachdienliche Hinweise" bin ich sehr dankbar.


    Liebe Grüße


    Raik

  • Für "sachdienliche Hinweise" bin ich sehr dankbar.


    Liebe Grüße


    Raik

    Damit dir hier die Admins helfen können, musst du ihnen schon deine Awekas Stations ID mitteilen, ohne diese Info wird dir hier wohl kein Admin helfen können.


    Wichtig noch zu erwähnen, da das hier leider immer wieder zur Verwechslung führt, in der Stationskonfig musst du deinen Awekas Benutzer-NAME angeben und NICHT die Awekas ID, d.h. in die Stationskonfig muss der Name rein, den du bei der Awekas-Stations-Anmeldung gewählt hast.

  • Hallo Wetterfrosch1971,

    besten Dank für Deine Reaktion.

    Wie Du sicher gemerkt hast, bin ich Forum-unerfahren. Ich dachte, ein Admin sieht meine ID über meinen Namen. Gut, unten dann gern meine ID.

    Zu Deinem Hinweis: der ist gut und richtig, habe ich aber schon beachtet (da irgendwo schon gelesen).


    Liebe Grüße

    Raik

    ID 22192

    • Official Post

    Rike61

    Dein Passwort ist falsch!

    Wie der Wetterfrosch1971 schon beschrieben hat (siehe #10) nicht die ID sondern dein Benutzername.

    Was mich nur wundert, du hast doch schon Daten gesendet.


    Anmerkung zu ID-->

    Wir haben keine Lust, eine eventuell im Profil vorhandene ID zu suchen, schreib sie doch einfach

    in deine Signatur, so kann man sie gleich lesen.

    Gruß aus Niedersachsen

    Greetings from Lower Saxony - Germany
    Ich antworte keinem User, wenn er nicht seine AWKAS ID in der Anfrage / in der Signatur angibt.

    I will not reply to any user if they do not include their AWKAS ID in their request / signature..

    Je ne réponds à aucun utilisateur s'il n'indique pas son ID AWKAS dans sa demande / sa signature.

    No responderé a ningún usuario si no incluye su ID de AWKAS en su solicitud / firma.


    Gruß Udo


    Stations ID: 9713

  • Hallo Udo,

    Danke für Deine Antwort. Ja, ich habe über WeatherDisplay bislang gesendet, doch dort geht es über ID und Passwort. Bei Fastlink arbeite ich mit Benutzername und demselben Passwort - und da wird das Passwort halt nicht akzeptiert. Und genau da habe ich ein großes Fragezeichen: warum?

    Hat es etwas damit zu tun, dass ich parallel über Froggit Fastlink auch an Ecowitt sende?



    Anmerkung zur ID: Entschuldige, dass ich das nicht gleich angegeben habe. Ist einfach Unwissenheit gewesen.


    Viele Grüße

    Raik


    Stations-ID: 22192

    • Official Post

    Lass uns nur mal auf die Probleme mit AWEKAS im Augenblick betrachten.

    Wie sieht es im SETUP aus ich bekomme immer noch die Meldung .. -> Passwort falsch.

    Siehe selbst. --> KLICK

    Du kannst mir auch deine persönliche Einstellungen, ohne Öffentlichkeit schreiben.

    udo( At-Zeichen)awekas.at

    Gruß aus Niedersachsen

    Greetings from Lower Saxony - Germany
    Ich antworte keinem User, wenn er nicht seine AWKAS ID in der Anfrage / in der Signatur angibt.

    I will not reply to any user if they do not include their AWKAS ID in their request / signature..

    Je ne réponds à aucun utilisateur s'il n'indique pas son ID AWKAS dans sa demande / sa signature.

    No responderé a ningún usuario si no incluye su ID de AWKAS en su solicitud / firma.


    Gruß Udo


    Stations ID: 9713

  • Danke Udo, dass Du Dich der Sache annimmst!

    Meine Einstellungen im Setup sind identisch zu #1, lediglich beim Intervall steht "060 Zweitens". Der Benutzername ist auch Rike61, das Passwort dasselbe wie in WeatherDisplay, wo es ja funktioniert.


    Viele Grüße

    Raik

    Stations-ID 22192

    • New
    • Official Post

    Habe dir eine Mail gesendet-

    Gruß aus Niedersachsen

    Greetings from Lower Saxony - Germany
    Ich antworte keinem User, wenn er nicht seine AWKAS ID in der Anfrage / in der Signatur angibt.

    I will not reply to any user if they do not include their AWKAS ID in their request / signature..

    Je ne réponds à aucun utilisateur s'il n'indique pas son ID AWKAS dans sa demande / sa signature.

    No responderé a ningún usuario si no incluye su ID de AWKAS en su solicitud / firma.


    Gruß Udo


    Stations ID: 9713