Internetverbindung

  • ich bin am verzweifeln, seit Tagen versuchen ich meine Station ans Internet anzuschliessen, aber es gelingt mir nicht. Ich gebe im Setup meinen Routernamen, das Passwort usw. ein, aber wenn ich dann das Setup abschliesse blinkt über der Uhrzeit das Symbol weiter, die Station synchronisiert nicht mit dem Internet. Was mache ich falsch, muss ich noch irgendeine Taste drücken?

    Danke im voraus

    Reiner

  • Hallo Reiner


    Es wäre hilfreich wenn Du uns deine AWEKAS ID und deinen Hersteller und Type deiner Wetterstation mitteilen würdest. Es gibt geschätzte 1000 verschiedene Wetterstationen......

  • Hallo Othmar,

    danke das Du Dich meldest,

    meine ID ist 17316 (ReinerHac), meine Station Bresser 7in1 Advanced WSX3001.

    Ich habe gerade den Fehler gefunden und zwar habe ich eine Fritzbox, die ich mit WPA2/WPA3 verschlüsselt habe. Nachdem ich jetzt die Verschlsselung auf WPA/WPA2 geändert habe, hat sich die Station mit dem Internet verbunden.

    Ich habe aber noch ein Problem, die Uhrzeit zeigt die Winterteit, die Zeiten für den Sonnenauf und Untergang scheinen aber auf Sommerzeit zu bleiben, kann man da was ändern?

    nochmals herzlichen Dank und einen schönen Sonntag

    Reiner

  • Hallo Othmar,

    ich habe alle Fehler beseitigen können, vielleicht ist das für andere auch hilfreich.

    Die Sommer und Winterzeit wird richtig angezeigt, wenn man bei den Koordinaten Ost mit West tauscht, Bresser ist dort wohl ein Fehler unterlaufen, wie man mir bei Bresser sagte, Das problem besteht aber nur, wenn man das Setup in deutscher Sprache macht.. Man kann kann aber auch die Firmware auf 1.07 erneuern (bei Bresser auf der Webseite zu laden). Das update funktioniert aber nicht mit dem Firefox Browser.

    Zu guter letzt, die Verbindung mit dem Internet funktionierte nicht, weil die Fritzbox mit WPA2/WPA3 verschlüsselte, nach dem ändern auf WPA/WPA2 funktionierte alles problemlos