No concuerdan las mediciones del viento

  • Me refiero al anterior mensaje acerca del las velocidades del viento que se reflejan en AWEKAS, he leido en el foro que tambien puedo enviar los datos através de Weatherlink, que a la par del WD tambien tengo funcionando, pero no encuentro las indicaciones de como hacerlo, donde podria buscar para informarme?.

    Gracias

  • Buenos días disculpen que insista en este tema, en mi panel principal "Mi Awekas", en los datos que aparecen de viento "Max" "Min" "Promedio" supongo que se refieren al día en cuestión, lo mismo que la "Racha".

    Sin embargo no acabo de comprender que diferencia hay entre "Viento" máxima y "Racha" máxima parece que tendría que ser igual tanto una como la otra, al igual que minima y promedio.

    Seguramente que tendran la paciencia de aclararme estos conceptos.

    En los posts anteriores les mostraba una lectura del software que uso "Weather Display" que indica una racha máxima que nunca es la misma que aparece en mi panel Awekas, mi ID 12336

    Espero poder recibir su mejor aclaración

    Gracias

  • Buenas tardes, el lunes te lo miro, que ahora no tengo acceso a los paneles de control. En cuanto a mandar con WL, a AWEKAS o bien mandas por WD o bien por WL, no con los dos a la vez. En caso que quieras mandar con WL, el método es generando la plantilla en el pc y subiéndolo a un servidor. Una vez la plantilla en el servidor, el robot de AWEKAS te leerá esa plantilla

  • Hola, espero con atención su respuesta cuando pueda, la consulta de Weatherlink es porque me ha parecido leer en algun foro que las lecturas de viento solo son fiables con Weatherlink, sin embargo por comprobación estas son identicas que Weather Display, me dá la impresión que Awekas hace algún cálculo que desconozco, siempre a la baja de lo que marca la estacíón DavisVue, tanto Wd y Wl marcan correctamente y los datos de Awekas son enviados por WD.

    envio imagenes de hoy para que pueda observar estos datos.

  • Buenas noches


    Como estas enviando por Direct Link, no puedo ver los datos que vas enviando periódicamente, pero en principio AWEKAS muestra los datos que le van llegando. Puede haber alguna pequeña diferencia con la racha máxima, porque los datos que recogemos son en un periodo de tiempo, y si la racha máxima se produce entre ese periodo, no queda registrada aquí. Supuestamente debe ser un bug del WD, si las diferencias son muy grandes, aunque voy a consultar al webmaster para ver si es así.

    De todas formas, si tienes posibilidad de subir los datos con WD pero por FTP a un servidor, y poniendo la URL donde se encuentre alojada dicha plantilla subida por FTP, así comprobaríamos si las etiquetas que genera son correctas


    Saludos

  • Buenas tardes, de antemano gracias por atenderme, tengo un servidor al cuál subo unas paginas web, si tenemos que subir a través de él miraré como hacerlo, de todas formas estoy sorprendido con estos datos del viento WD sube cada 5 minutos, algunos días podría darse la circunstancia que no tomase bien la lectura máxima de viento, pero es que no coincide nunca, todos los demás sensores, temperatura ,humedad , presión y lluvia estan exactos solo es el viento.

    Tengo funcionando Cumulus MX, Weatherlink, Weather Display y WsWin, todos ellos reflejan correctamente, solo me ocurre en Awekas y exclusivamente el viento.

    Saludos cordiales

  • El problema es que la plantilla que genera WD para AWEKAS directlink, no incluye datos de racha máxima, y sólo las que genera cada 5 minutos son las que tiene en cuenta AWEKAS. Puedes probar a subirlas cada menos tiempo (1 minuto) y pruebas.

    Con el método por FTP, ahí sí incluyes tanto la velocidad media en 10 min como la racha máxima. Si lo hacer con WL también te generará esas etiquetas


    Saludos

  • Una pregunta, si estoy subiendo hasta ahora con Weather Display y cambio la rutina de subida a Weatherlink, se pierden los datos acumulados del historial?

    He estado probando con la plantilla de Weatherlik y el datafile recoge los datos y los marca Ok , pero el panel de principal de Awekas no los coge cual puede ser el problema

  • Buenos días, apreciado moderador, en cuanto le sea a Ud. posible le agradeceria que pudiera orientarme via foro o via correo personal como configurar para que los datos de viento sean correctos y se registren las mediciones adecuadas, he intentado enviar con Weatherlink y parece que los datos se recibian ya que en (datos de usuario / ver transferencia daba ok) sin embargo no se reflejaba en el panel.

    Tambien probé con Weather Display (Clientraw) tambien parecia que funcionaba pero tampoco cambiaba el panel, con lo que volví a dejarlo con DirecLink, tambien pregunté si al cambiar a cualquiera de las otras opciones se perdian los datos historicos, no he tenido ninguna respuesta.

    Por parte de Awekas no comprendo como ofrecen una opción de envio que no recoge correctamente todos los datos que registra una estación, estaba pensando en contratar Stationweb, pero hasta que tenga claro que funciona bien el sistema no lo haré, si DirectLink no está 100% configurado para WD, es preferible seguir con los envios por FTP si estos son más fiables.

    En definitiva que llevo bastante tiempo sin poder resolver mi problema.

    Saludos

  • Juan Mª. Tienes que tener en cuenta varias cuestiones. AWEKAS recoge los datos de las plantillas que envían los usuarios según el tiempo que tienen de envío. En esas plantillas, NO están especificadas los datos máximos y míninos de todas las variables, salvo el de racha máxima de viento en algunos softs. Por poner un ejemplo para que me entiendas:

    Un usuario envía la plantilla cada 10 minutos, a las 15:00 h manda una T de 10ªC y a las 15:10h manda una T de 10,5ºC y a las 15:20 una T de 10,2º, siendo la máxima del día en el entorno de las 15:10. En AWEKAS quedará como T máx de día 10.5ºC, pero en tu soft (ya sea WD,WL o cualquier otro) resulta que a las 15:05 has dado una máxima de 10,7ºC, con lo cual tu máxima real ha sido esa, y no la que refleja AWEKAS. Esto pasa en Temp, Hum. Presión y en alguna ocasión en Lluvia en casos de finalizar el día. Igualmente pasa con la racha máxima en el caso de DIrectLink de WD

    Normalmente esa desviación suele ser muy pequeña y la precisión es mejor cuanto más corto es el envío de plantilla tiene el usuario.


    En el caso del viento sí es posible como te he dicho envíar plantillas con el dato de racha máxima, con la plantilla de WL, ese dato está recogido, si bien en alguna ocasión, al igual que la Lluvia, en caso de racha máxima al final del día puede ser que no la recoja AWEKAS en ese día, sino al siguiente

    Si has conseguido envíar la plantilla por FTP (ya sea con WL o WD), ponme aquí la dirección URL de dicha plantilla en el servidor a la cual la has subido y vemos que está pasando


    Saludos

  • Hola buen día, gracias por responder, sí, conseguí enviar por FTP, y Awekas me daba Ok al envío, pero no se reflejaba en el panel, pero me temo que algo debí hacer mal, y volví a enviar via Direct Link, también por la posibilidad de perder la base de datos que tengo subida, a menos que me confirmes que ésta no se va a perder si cambio la forma de envío.

    También ocurre que no he sido capaz de encontrar un link que explique, un poco para "justitos en informatica" los pasos a seguir con detalle en WL o WD, ya que estoy convencido que algo no hice del todo bien.

    A lo mejor puede Ud, facilitarme un enlace para ello.

    Saludos

  • Bien, los enlaces te los puedo proporcionar en inglés, hace tiempo los traduje y los colgué en el antiguo foro, por lo visto al cambiar a éste, ya no están


    Para WL : Davis Weather Link - Instructions for use

    Básicamente es bajarte la plantilla de aquí y guardarla en la carpeta Templates de tu WL. Rellenar en Internet Settings los datos de tu servidor donde vayas a subir la plantilla por FTP (Host, Usuario, contraseña) y en Configure, seleccionar la o las plantillas que quieras subir y también el tiempo de subida.


    Mira a ver si eres capaz


    Saludos

  • Buenos días


    La plantilla que te subió a tu servidor está bien, así que no debería darte ningún fallo. Tienes que esperar quizás un poco de tiempo (de 30 min a 1 hora) para confirmar que el robot de AWEKAS te coja bien esa plantilla. Si tienes corriendo WL y WD a la vez, desactiva la opción de Directlink en el WD, ya que si AWEKAS detecta que subes por ese método, te lo cambia automáticamente

  • Hola, ciertamente he esperado el tiempo indicado y el panel ha empezado a actualizarse correctamente, pero con una hora de adelanto con mi horario de invierno, donde tengo que modificar para que el panel indique la hora local.

    Saludos