No concuerdan las mediciones del viento

  • Me refiero al anterior mensaje acerca del las velocidades del viento que se reflejan en AWEKAS, he leido en el foro que tambien puedo enviar los datos através de Weatherlink, que a la par del WD tambien tengo funcionando, pero no encuentro las indicaciones de como hacerlo, donde podria buscar para informarme?.

    Gracias

  • Buenos días disculpen que insista en este tema, en mi panel principal "Mi Awekas", en los datos que aparecen de viento "Max" "Min" "Promedio" supongo que se refieren al día en cuestión, lo mismo que la "Racha".

    Sin embargo no acabo de comprender que diferencia hay entre "Viento" máxima y "Racha" máxima parece que tendría que ser igual tanto una como la otra, al igual que minima y promedio.

    Seguramente que tendran la paciencia de aclararme estos conceptos.

    En los posts anteriores les mostraba una lectura del software que uso "Weather Display" que indica una racha máxima que nunca es la misma que aparece en mi panel Awekas, mi ID 12336

    Espero poder recibir su mejor aclaración

    Gracias

  • Buenas tardes, el lunes te lo miro, que ahora no tengo acceso a los paneles de control. En cuanto a mandar con WL, a AWEKAS o bien mandas por WD o bien por WL, no con los dos a la vez. En caso que quieras mandar con WL, el método es generando la plantilla en el pc y subiéndolo a un servidor. Una vez la plantilla en el servidor, el robot de AWEKAS te leerá esa plantilla

  • Hola, espero con atención su respuesta cuando pueda, la consulta de Weatherlink es porque me ha parecido leer en algun foro que las lecturas de viento solo son fiables con Weatherlink, sin embargo por comprobación estas son identicas que Weather Display, me dá la impresión que Awekas hace algún cálculo que desconozco, siempre a la baja de lo que marca la estacíón DavisVue, tanto Wd y Wl marcan correctamente y los datos de Awekas son enviados por WD.

    envio imagenes de hoy para que pueda observar estos datos.

  • Buenas noches


    Como estas enviando por Direct Link, no puedo ver los datos que vas enviando periódicamente, pero en principio AWEKAS muestra los datos que le van llegando. Puede haber alguna pequeña diferencia con la racha máxima, porque los datos que recogemos son en un periodo de tiempo, y si la racha máxima se produce entre ese periodo, no queda registrada aquí. Supuestamente debe ser un bug del WD, si las diferencias son muy grandes, aunque voy a consultar al webmaster para ver si es así.

    De todas formas, si tienes posibilidad de subir los datos con WD pero por FTP a un servidor, y poniendo la URL donde se encuentre alojada dicha plantilla subida por FTP, así comprobaríamos si las etiquetas que genera son correctas


    Saludos

  • Buenas tardes, de antemano gracias por atenderme, tengo un servidor al cuál subo unas paginas web, si tenemos que subir a través de él miraré como hacerlo, de todas formas estoy sorprendido con estos datos del viento WD sube cada 5 minutos, algunos días podría darse la circunstancia que no tomase bien la lectura máxima de viento, pero es que no coincide nunca, todos los demás sensores, temperatura ,humedad , presión y lluvia estan exactos solo es el viento.

    Tengo funcionando Cumulus MX, Weatherlink, Weather Display y WsWin, todos ellos reflejan correctamente, solo me ocurre en Awekas y exclusivamente el viento.

    Saludos cordiales

  • El problema es que la plantilla que genera WD para AWEKAS directlink, no incluye datos de racha máxima, y sólo las que genera cada 5 minutos son las que tiene en cuenta AWEKAS. Puedes probar a subirlas cada menos tiempo (1 minuto) y pruebas.

    Con el método por FTP, ahí sí incluyes tanto la velocidad media en 10 min como la racha máxima. Si lo hacer con WL también te generará esas etiquetas


    Saludos

  • Una pregunta, si estoy subiendo hasta ahora con Weather Display y cambio la rutina de subida a Weatherlink, se pierden los datos acumulados del historial?

    He estado probando con la plantilla de Weatherlik y el datafile recoge los datos y los marca Ok , pero el panel de principal de Awekas no los coge cual puede ser el problema

  • Buenos días, apreciado moderador, en cuanto le sea a Ud. posible le agradeceria que pudiera orientarme via foro o via correo personal como configurar para que los datos de viento sean correctos y se registren las mediciones adecuadas, he intentado enviar con Weatherlink y parece que los datos se recibian ya que en (datos de usuario / ver transferencia daba ok) sin embargo no se reflejaba en el panel.

    Tambien probé con Weather Display (Clientraw) tambien parecia que funcionaba pero tampoco cambiaba el panel, con lo que volví a dejarlo con DirecLink, tambien pregunté si al cambiar a cualquiera de las otras opciones se perdian los datos historicos, no he tenido ninguna respuesta.

    Por parte de Awekas no comprendo como ofrecen una opción de envio que no recoge correctamente todos los datos que registra una estación, estaba pensando en contratar Stationweb, pero hasta que tenga claro que funciona bien el sistema no lo haré, si DirectLink no está 100% configurado para WD, es preferible seguir con los envios por FTP si estos son más fiables.

    En definitiva que llevo bastante tiempo sin poder resolver mi problema.

    Saludos