nerviges WLan problem

  • Hallo mal wieder!


    Folgendes nicht enden wollendes problem. Habe seit einigen Monaten die AwekasBox Wlan.


    Hänge ich sie per Lan an den Router von A1, funktioniert alles tadellos. Komme dann mit lan und wlan Ip in die Box.
    Starte ich die Box nur mit WLan funktioniert es nicht. Habe statische IP eingestellt, auch im Router hab ich diese IP dafür reserviert.
    Die Box verbindet sich laut Router auch, aber ich habe keinen Zugriff darauf.
    Es wird auch am Router nicht der Hostname (meteohub) angezeigt sondern auschliesslich die Mac Adresse.


    Mein Router verwendet als verschlüsselung wpa/psk. Weiss nicht ob das damit was zu tun hat. Bei der box gibt es ja nur wpa/wpa2.


    Es hat auch gelegentlich funktioniert,. Ich glaube da war sie erst per Lan verbunden, dann den Lan-Stecker gezogen und Box weiterlaufen lassen.


    Aber das kann ja nicht der Weisheit letzter Schluss sein. Wlan muss sich auch selbst bis zum vollen Funktionsumfang verbinden.


    Bin mit meinem Latein am Ende. :dash: :dash: ;( ;(

  • Hallo


    Stell mal die WLAN IP der Box auf DHCP. Wenn du die Adresse im Router reserviert hast bekommt die Box dann diese Adresse.
    Dann die Box herunterfahren, das LAN Kabel trennen und A1 Modem neu starten (hatte ich schon mal ein Problem damit)
    Dann warten bis A1 Modem wieder im Internet verbunden. Anschließend die Box starten. 3 Minuten Warten und dann sollte es funktionieren.
    Wichtig ist das der neustart OHNE Netzwerkkabel stattfindet da das Gateway dann richtig gesetzt wird. (Die LAN IP kannst du statisch lassen)

  • :thumbsup: Es funktioniert :thumbsup: das mit dem Reservieren auf dem Router hat zwar nicht funktioniert wie gedacht, aber Egal. Hauptsache die Box überträgt jetzt per Wlan :)


    Danke Othmar


    Ps für das Forum. Dass war sicher noch nicht die letzte Frage :) Hab mir heute eine güngstige wlan ip webcam als indoor-wettercam gekauft - mal sehen ob ichs hinbekomme :D

  • Hallo Flo


    Ja es gibt sehr viele Seiten die noch besser aussehen und mich zum Teil ansprechen, aber leider sind meine html php etc. kenntnisse sehr begrenzt.
    Bin mehr der Handwerker als der Computerprofi ;)


    Momentan probier ich gerade meine neu erworbene Ip wlan cam irgendwie mit dem Template zu Verbinden. Zumindest lese ich mich gerade in das Thema ein und da wird mir schon schwindelig :D dürfte mal wieder das falsche gekauft haben :S


    Lg Bernhard