[Hardware](Allgemein) USB Problem

  • Ich hatte beim anschließen meiner Vantage Pro2 große Probleme.
    Immer wenn ich das USB Kabel anschloss, hängte sich der Rechner komplett auf.
    Ich tat alles mögliche, neue Software, anderer Port und im Geräte-Manager/USB-Controler alles gelöscht.
    Das brachte alles nichts.
    Dann kam die op am offenen Herzen.


    Achtung, der Text bezieht sich auf Win XP


    Dazu geht man auf "Start/Systemsteuerung/System" und dann auf "Erweitert".


    Jetzt ist man im Register „Erweitert“ und klickt man im unteren Bereich auf die Schaltfläche „Umgebungsvariablen“.


    Dort wählt man im Feld "Benutzervariabele für User" "Neu" an, als Name der Variablen, gibt man "Devmgr_show_nonpresent_devices" ein. Der Wert ist für diese Variable "1" fest.


    Nun nur noch alles mit "OK" bestätigen und schließen.



    Nun auf "Start/Systemsteuerung/System" und dann auf "Geräte-Manager" klicken.


    Dort aktiviert man unter "Ansicht" die Option "Ausgeblendete Geräte anzeigen".



    Durch Auswahl dieser Ansicht und durch das Anlegen der Variable werden jetzt auch alle Geräte angezeigt, die jemals an dem Rechner angeschlossen waren. Man erkennt diese Geräte daran, dass das Symbol nur blass dargestellt wird. Will man nun eines dieser Geräte dauerhaft vom System entfernen, dann klickt mit der rechten Maustaste und wählt anschließend "Löschen" aus dem Kontextmenü.

    Gruß aus Niedersachsen

    Greetings from Lower Saxony - Germany
    Ich antworte keinem User, wenn er nicht seine AWKAS ID in der Anfrage / im Profil angibt..

    I will not answer any user if he does not give his AWKAS ID in the request / in the profile..

    Non risponderò a nessun utente se non fornisce il suo ID AWKAS nella richiesta / nel profilo..

    Je ne répondrai à aucun utilisateur s'il ne donne pas son ID AWKAS dans la demande / dans le profil..


    Gruß Udo


    Stations ID: 9713

    Edited once, last by Der Alte ().