Falsche Niederschlagssummen in Monats- und Jahreswerten

  • Auf meiner Stationsseite werden zum Teil die Niederschlagssummen im Diagramm für die Monats- und Jahreswerte falsch angegeben. So wird in den Monatswerten für den 14.1.19 eine Summe von 30.3 mm angezeigt, die Importdaten als auch das Diagramm im Datenarchiv geben aber nur eine Tagessumme von 12.7 mm.

    Das ist nur ein Beispiel zur Fehlersuche. Die Regensummen der Monate Dez 18 bis Mrz 19 sind allesamt unplausibel (> 200 mm).

    Monatssumme Stationsseite Januar 2019: 265.4 mm

    Monatssumme Importdaten Januar 2019: 183.4 mm


    https://www.awekas.at/de/instrument.php?id=15658

  • othi

    Approved the thread.
  • Hallo Othi,


    leider unterstützt meine Wetterstation keine automatische Datenübertragung (Froggit WS8700). Jedenfalls habe ich dazu noch nichts hier im Forum gefunden. Daher habe ich die Wetterdaten manuell über die Funktion "Datenimport -export" importiert.

    Die Stundenwerte der Niederschlagsmengen wurden auch korrekt importiert. Im Datenarchiv werden die Daten auch korrekt wiedergegeben (siehe Screenshot). Wenn ich die Stundenniederschläge vom 14.01.19 aus dem Datenarchiv addiere, so komme ich auf eine Tagesniederschlagsmenge von 12.7 mm (gegenüber 30.7 mm in der Monatsansicht).


    Gruß


    the_wizard

  • Wizard,


    die Froggit 8700 nutzt das gleiche Protokoll für die direkte Datalieferung wie die Cresta wxr 815.


    Also im Awekas Shop eine Meteobridge bestellen und direkt am usb Port der ws 8700 anschliessen und fertig.


    Gruss,

    Paul Scholten

    admin. awekas nl

    Sinds jaar 2000 met het weer aktief.
    Momenteel in het bezit van de weerstations WS 2500 en WXR 815 van Cresta ( cresta live via meteohub).
    Verder ben ik lid van VWK en regioleider voor de VWK Oost Nederland.

  • Hallo Team ,

    ich nehme das Thema mal zum Anlass hier auch mal meine Auffälligkeiten bei meinem Niederschlagswerten zu schreiben.

    ich Betreibe schon seit 2005 diese Station ELV WS 2500PC (Direktlink) (WsWin) was auch immer gut Funktioniert ,

    Die 24h Anzeige (Stationsseite awekas) zeigt bei Regen identische werte mit meinen Daten auf meiner Wetterstation!

    aber nicht die Werte für Monat bzw. Jahr die weichen erheblich ab!!

    Man kann das ganze ja Editieren ,aber das kann ja nicht der richtige weg sein Aktuell auf stand zu sein!

    zumal der Tages bzw 24h wert stimmt ja....

    Könnten sie sich die Sache bitte mal anschauen,

    vielen dank, BW ID-5144

  • Das Thema hatten wir schon des öfteren. Das Problem ist, wenn die Stationsuhrzeit etwas falsch geht und Niederschlagswerte in den neuen tag gemeldet werden. zB. Uhr geht um 10 Minuten nach und um 0:06 wird noch die Niederschlagssumme des Vortages gemeldet. Diese führt dann zu falschen Berechnungen. Leider (oder Gott sei dank) sind unsere Server mit der zeit sehr genau - da synchronisiert.

    Am besten ist es auch den eigenen Rechner mit dem Internet zu synchronisieren.